Why are the points in my vertical section view showing offset and thicker?

This topic contains 0 replies, has 1 voice, and was last updated by GeoCue Group Support GeoCue Group Support 1 year ago.

  • Author
    Posts
  • #3704

    I used the synchronize view option to match view 3 and view 4 and then drew a vertical section and displayed it in view 3. My view 4 is now showing the points offset and much thicker then what is being displayed in view 3. Why is this happening and how can I fix it?

    This is likely occurring due to the clip settings that were defined for the view in question.

    There are two ways to turn on the clip settings.

    Draw a profile into the view in question. This will activate Clip Back and Clip Front.

    Open the view attributes for the view in question and turn on Clip Back and Clip Front.

The forum ‘FAQs’ is closed to new topics and replies.