Tphoto search seamlines tool causing crash

This topic contains 0 replies, has 1 voice, and was last updated by  DavidR 2 years, 7 months ago.

  • Author
    Posts
  • #1274


    DavidR
    Participant

    I’ve opened a ticket about this problem with TerraSolid but thought I’d post this here in case someone has experienced the same problem.

    We don’t usually use the ‘Search Seamlines’ tool as part of our workflow, but am trying it out. I knwow that I’ve used it before successfully, but it is causing MicroStation to crash each time I run it (except if using the ‘Between Images’ method). I have the same result even when limiting the DTM/IML to a small area. I’ve replicated the problem on multiple computers, with multiple datasets (with very different vegetation cover), experiencing the same result. TerraPhoto 014.015 and 0015.003 produce the same result.

    Curiously, TerraSolid can use this tool without a problem when they test it (on their own data).

    I’d appreciate any and all suggestions!

    David

You must be logged in to reply to this topic.