Google Earth Track – Windows 8.1

This topic contains 2 replies, has 1 voice, and was last updated by  DavidSTL 3 years, 8 months ago.

  • Author
  • #2198


    I’m having issues with the Google Earth Track in Geocue. (Also sync in Microstation, but I’ll post that issue there.)

    This is on a new machine running windows 8.1 pro. It worked on my previous setup with Windows 7 and Google Earth Pro. Hovering cursor over the G-Earth track Icon says that Google Earth is not installed.

    I have uninstalled all instances of Google Earth (pro and standard.) Rebooted computer; removed Google earth folders in Programs Files folder. Re-installed Google Earth before launching any other programs including Geocue. Yet Geocue still reports it as not installed (and Microstation is unresponsive in sync.)

    Anyone have tips on how to resolve this?

  • #2199


    I think I may have gotten this worked out on my own.

    (I’m using Google Earth Pro, btw.)

    Seems some Microstation users are having issues with Google Earth and its latest update.
    To resolve the Microstation issue, choosing the option for previous version when downloading seemed to be enough.

    For Geocue, I had to go into system registry and search for ‘Google Earth’
    Under the Geocue key, I changed the value to point at ACTUAL location of googleearth.exe in the /Google Earth Pro folder (and not in /client subfolder.)

    • #2241


      Another user just had this happen today… worked fine yesterday… today geocue says it isn’t installed.

      For his issue, simply uninstalling GE, and downloading/installing previous version seemed to fix the problem for both MS and GeoCue.

You must be logged in to reply to this topic.