LP360 Server/Client Compatibility

This topic contains 0 replies, has 1 voice, and was last updated by GeoCue Group Support GeoCue Group Support 3 years ago.

  • Author
    Posts
  • #3575

    The question is often asked what version of the LP360 client works with what version of the LP360 Server.

    We always recommend that the LP360 server have the latest version of the software installed. If however, that is not possible then the following guidelines concerning server and client compatibility apply.

    If the server is running 2013.2.49.1 or higher then any client that is running 2013.2.49.1 or higher can connect to that server.

    This means that if your client software is running 2015.1.76.6 and your server is running 2014.1, the client should be able to connect to that license server and check out a license.

    If the server is running 2013.1 or lower, then the clients also need be 2013.1 or lower.

    A client that is running 2015.1.76.6 will not be able to connect to a server that is running 2013.1.

    *The authorization file that is available for download from the Software Update Page, is designed to work with the latest version of the software. If a user needs to have an authorization file an older version of the software please contact LP360 Registration (registration@lp360.com) and a different authorization file can be generated. 

The topic ‘LP360 Server/Client Compatibility’ is closed to new replies.