Terrasolid Hardware and Software Requirements

TerraScan is built on top of MicroStation. You must have a computer system capable of running this CAD software. Terrasolid products are primarily MicroStation based packages (MDL’s) and will run on either MicroStation CONNECT Edition (10.00.00.25), MicroStation v08.05.xxx (2004 Edition: 08.05.xxx), MicroStation v8i (08.11.07.443 or later) (Select Series 3, 08.11.09.459, recommended), Bentley PowerCivil v8i (country versions 08.11.07.428 and 08.11.07.494), Bentley Map v8i and Bentley Map PowerView v8i (08.11.07.425, 08.11.09.91, 08.11.09.503). The licenses are the same for all versions of MicroStation, but the installation packages are different between the v8, v8i and Connect Edition packages. Click here for a compatibility breakdown and list of the tested versions.

If you do not yet have any Bentley software, but would like to evaluate the Terrasolid software packages, we can provide a Terrasolid for Spatix installer that will run this standalone CAD package with the provided Terrasolid evaluation license. Contact sales@geocue.com if you reside in our Terrasolid distributor area of North America.

To run TerraScan, you must have the following:

  • Pentium or higher processor
  • Windows 10, 8, 7, Vista, XP, or 2000 or their server equivalents (64-bit version recommended)
  • mouse
  • 1024*768 resolution display or better
  • 512 MB RAM or better (at least 2048 MB recommended for production work, see also Memory usage of loaded points for more information)

Installation of TerraScan requires about 2 MB of free hard disk space.

Share

GeoCue Group Support

GeoCue Group Support has written 781 articles

Leave a Reply