Entity Symbology Not Being Generated

There could be two reasons as to why the processing symbology for entities within GeoCue would not be showing up. Or, in the case of the second scenario. where the vector information for a layer may not display either.

Entity status symbology not generated

Entity status symbology not generated

Option 1:

The symbology buttons on the Symbology Toolbar within the GeoCue Client have not been turned on and/or the symbology columns within the Table of Contents have not been activated. This is typically the case if you see the layer name colored black in the Table of Contents. This is typically resolved by turning on one of the symbology buttons and see if the symbology for the entities becomes active.

Option 2:

The GeoCue Server, where the symbology shapefiles are stored, needs to regenerate the symbology. In this scenario the layer name in the Table of Contents remains brown and never changes to black. Note that for some large layers the reading of the information from the database may take some time, so layers may remain brown for a long while before eventually resolving to black.

This can be resolvedĀ  via the following steps:

  1. Make sure there are no users in the GeoCue Project having issues with the entity symbology
  2. On the GeoCue Server machine go to the GeoCue Common Folder\ServerCache\BaseLayers\500
  3. Select the folder corresponding with the GeoCue project ID (in the example above project 80507)
  4. Delete the project folder
  5. Re-open the project in the GeoCue Client and allow the software to repopulate the symbology

In some cases, it is also advisable to clear the temporary shapefiles from the client machine as well.

  1. Make sure there are no users in the GeoCue Project having issues with the entity symbology
  2. On the GeoCue Client machine go to the users AppData Folder, “C:\Users\USERNAME\AppData\Local\GeoCue Corporation\GeoCue\GeoCueVersionNumber
  3. Select the folder corresponding with the GeoCue project ID (in the example above project 80507)
  4. Delete the project folder
  5. Re-open the project in the GeoCue Client and allow the software to repopulate the symbology
Share

GeoCue Group Support

GeoCue Group Support has written 716 articles

Leave a Reply