Advertised Application Error During Install

Problem:

Attempting to run the LP360 installer through Microsoft Endpoint Configuration Manager, formerly System Center Configuration Manager and Systems Management Server (SCCM) results in an error, “This advertised application will not be installed because it might be unsafe. Contact your administrator to change the installation user interface option of the package to basic.”

LP360 Install – Advertised application error

Probable Resolution #1:

LP360 requires the installation of the latest Microsoft Visual C++ Redistributables package before LP360 may be successfully installed.

  1. Download and install the latest version VC++ redistributables from https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads
    1. x64 for LP360 and True View EVO
    2. x86 for LP360 for ArcGIS
  2. Reboot the machine.
  3. Try installing LP360 or True View EVO again.
Share

GeoCue Group Support

GeoCue Group Support has written 783 articles

Leave a Reply