95 articles LP360 Installation, Licensing and Updates

GeoCue Group’s repository of articles covering installation, licensing, and updates for the LP360 products.

Executables Used by LP360 or True View EVO

If your organization has strict security settings, some of the executables installed and used by LP360 or True View EVO could get blocked and prevent LP360/EVO from operating correctly.  It may be necessary to get your IT department to add these executables to an approved list.  The following instructions will show you how to find…

Share

LP360 New Features

The following are just some of the new features that were released with each build of LP360 since version 2.0 through the upcoming release of 2020.2. These are only to name but a few of the enhancements that have been made to the product, not to mention the myriad of bug fixes and improvements to existing…

Share

Switching Languages in LP360 or True View EVO

KBA-01041-Y0B3V6 Question How do I switch the language being used by LP360 or True View EVO? Answer LP360 by default will launch in English, unless it’s running on an operating system that is a supported language. Currently the supported languages are Chinese (Simplified), Japanese, Polish, Russian, and Spanish. For LP360 (both 32-bit and 64-bit), LPViewer, and…

Share

LP360 Installers

The installers for various versions of LP360 may be downloaded using the links below. Click here to see which version of LP360 is compatible with which version of ArcGIS and/or Windows Operating system. Supported versions are eligible for full support. End of life versions are eligible for limited support. No fixes are available for defects…

Share

LP360/True View EVO Feature Matrix 2020.2

Platform Requirements: LP360 applications are available in two platform configurations (all Microsoft Windows®-based):  LP360 for ArcGIS® – This is a fully qualified extension for ArcMap® desktop.  LP360 for ArcGIS® requires the Basic level of ArcMap®.  This remains a 32-bit product.  LP360 will not be available for ArcGIS Pro unless/until ESRI® releases a deep application programmers’…

Share

LP360 or True View EVO GUI Doesn’t Open

After installing LP360 or True View EVO, attempting to launch the program results in nothing happening. The LP360 or True View EVO GUI doesn’t open. It is possible that some Windows System files have become corrupt. Please run the Microsoft system file checker to verify, and if necessary, repair any corrupt system files. Open an…

Share

LP360: LoadLibrary failed with error 126

Trying to launch LP360 results in an error, “LoadLibrary failed with error 126: The specified module could not be found.” A load library error usually indicates a corrupted installation. Best to: 1. uninstall LP360 using Control Panel. Delete the contents of the “C:\Program Files\Common Files\LP360” and “C:\Program Files\LP360” folders. Then, install the latest version of…

Share

LP360 Software Update Guide

A brief overview of the installation process when updating LP360 is as follows: Download the Latest Release of LP360 from the LP360 Installers page on this knowledge base. Open the LP360 License Manager from within LP360 (File -> License Manager) and “check in” or “deactivate” the current license. Run the new installation of LP360 and complete…

Share

Which versions of LP360 run with which versions of ArcGIS?

The ArcGIS version refers to the latest version which that specific version of LP360 is compatible. ArcGIS Version Requires LP360 Version Requires Windows Operating System 9.3.x LP360 2.0.x through LP360 2015.1 Windows XP, Windows Server 2003, Windows 7, Windows Server 2008 (R2) 10.0.x LP360 2.0.x through LP360 2015.1 Windows XP, Windows Server 2003, Windows 7,…

Share