LP360 System Requirements

If using LP360 for ArcGIS, your system should meet all requirements of your licensed ESRI™ software, but in all cases, including True View EVO, your system should be no less than: Computer and Processor: PC with a Pentium™ processor or equivalent, 2.2 GHz minimum; Hyperthreading or Multi-core recommended. Memory: 2 GB of RAM required; 16…

Share

Is Loki compatible with other Structure from Motion software aside from PhotoScan and Pix4D?

The answer to this question will depend on the Structure from Motion software being used.  The two primary components are:   The ability to use high-accuracy geotags.  Loki provides highly accurate geotagged images with accuracy values written to the XMP metadata.  We also produce a simple .csv text file for applications unable to read that…

Share

Installing Terrasolid Products Results in Program Compatability Assistant Message

Problem After the installation is complete a Program Compatibility Assistant message as appears asking if the program installed correctly. Solution Select the option for “This program installed correctly” or simply select cancel. This is a benign message as long as the program was installed using administrative permissions and under an account with permissions to write…

Share